Student and Staff accounts being disabled
Resolved
ITMS have resolved the issue pertaining to student/staff accounts being disabled. Previously disabled accounts have been re-enabled.

For further information or if experiencing any further issues please contact the ITMS Service Desk on 7943 6600
Posted May 14, 2023 - 00:51 ACST
Update
We are continuing to investigate this issue.
Posted May 13, 2023 - 18:25 ACST
Update
We are continuing to investigate this issue.
Posted May 13, 2023 - 18:24 ACST
Investigating
ITMS are currently investigating the cause and will provide updates as they are received.
We are investigating staff related account issues affecting access to some account functions.
Posted May 13, 2023 - 18:24 ACST
This incident affected: Accounts and Access (eCentre, Portal Access and Password Reset).