Degradation of Services - Microsoft Teams
Resolved
Services have been restored completely
Notes from Microsoft below -
Our telemetry indicates that our service has fully recovered after applying various mitigations, such as rerouting affected traffic, and balancing the load. We will continue to monitor the service for an extended period of time to ensure there is no re-occurrence of impact.
Posted Feb 10, 2023 - 11:48 ACST
Identified
Current status: We’ve completed the process to restore hardware function within the impacted infrastructure and confirmed that these components are operating under stable conditions. We expect that most users will no longer experience impact for the affected Microsoft 365 services; though, full restoration of ancillary features and processing queues within these services may require several hours to complete. We’re entering an extended monitoring period for this phase to ensure that the process completes without further issue.

Scope of impact: This issue primarily impacts users located within or hosted through the Asia Pacific and Australia regions but could affect other users as well. Users located in non-impacted regions may see impact when attempting to interact with an affected user.

More info: This event caused impact to multiple Microsoft 365 services, which are now in varying states of recovery. We’ll continue updating this list as we learn more about this issue:

- Microsoft Power Apps: Users may be unable to access the service.
- Microsoft Purview: Admins may be unable to receive policy matches or act on existing policy matches via communication compliance within Microsoft Purview. Admins are unable to receive insights and alerts or act on existing policies via Insider Risk Management.
- Microsoft Teams: Admins may see delayed report updates for meeting and call records within the Teams admin center of up to 12 hours.

These services are no longer affected by this event:
- Universal Print: Users may have been unable to print.
- Microsoft Intune: Users may have been intermittently unable to view some User Interface (UI) features in Microsoft Intune.
- Project for the web: Users may have been unable to create or open projects.
- Microsoft Purview: Admins may have been unable to manage cases and start collections with Microsoft Purview eDiscovery (Premium).
- Windows 365 Cloud PC: Users may have been unable to connect to Windows 365 Cloud PC or provision Cloud PCs in the affected region.
- Microsoft 365 Defender: Users may have noticed stale data for Advanced Hunting, Insider Risk, alerts or custom detections, Privacy Management, investigations, Threat Explorer, email entity reports, auto investigations and encounter delays for email remediation actions.
Posted Feb 08, 2023 - 13:15 ACST
This incident affected: Communication (MS Teams).