InPlace Outage
Resolved
This incident has been resolved.
InPlace access has been restored to students affected.
Posted Feb 26, 2024 - 11:28 ACST
Monitoring
InPlace outage has been resolved, Students should now have access again.
Monitoring resolution for now.
Posted Feb 26, 2024 - 10:38 ACST
Update
Student Systems are waiting on QIT to do a full import which will bring all students back online. It should be fixed within the hour
Posted Feb 26, 2024 - 10:04 ACST
Identified
Student Systems have identified the issue and are currently working implementing the fix
Posted Feb 26, 2024 - 09:27 ACST
Investigating
Students are currently unable to access or see the InPlace Portal
Student Systems are currently investigating
Posted Feb 26, 2024 - 09:24 ACST
This incident affected: Websites and Portals (Placements).