Katherine Rural College
Resolved
This incident has been resolved.
Posted Apr 03, 2023 - 08:15 ACST
Update
Still awaiting an update from Vocus/Telstra regarding the arrival of the spare part that they are waiting on to potentially fix the issue.
Will update once we have one
Posted Mar 30, 2023 - 15:59 ACST
Update
Telstra have advised that the part they are waiting on to arrive to resolve the outage is expected to arrive this (early) afternoon.
Possible ETR of Thursday afternoon for restoration, resolution dependent on when the parts arrive today, more likely resolution time of Friday morning but will update when we know more.
Posted Mar 30, 2023 - 08:58 ACST
Update
Vendor Spare team has advised that ETA for spares is Thursday (30/03) early PM)
Potential ETR will be assessed once parts arrive.
Posted Mar 29, 2023 - 15:18 ACST
Monitoring
VOCUS support advised that Telstra have found the root cause and the rectification work in progress
Vocus management have confirmed the broader outage is impacting the Big Rivers Region - Katherine township and remote communities out of Katherine. Issue has been escalated to the GM level and telstra are being pushed hard to resolve.
Posted Mar 29, 2023 - 09:22 ACST
Update
As of 16:45 AEDT, per our 3rd party carrier, their Field technician has been dispatched to site, ETA 15:00 CST.
We will provide more updates as they become available.
Most likely two services has been affected as this is an outage in Telstra network.
Posted Mar 28, 2023 - 16:35 ACST
Update
Awaiting contact from Telstra/Vocus in regards to ETR
Posted Mar 28, 2023 - 15:31 ACST
Identified
There is an unplanned outage on the Telstra network that is ongoing
Update history
28 Mar 2023 11:57 ACST : Summary - There is a loss of 3G and/or 4G mobile coverage across three sites affecting the communities of Nganmarriyanga and Bulman Weemol
Notes - A field technician has been dispatched to site, ETA 15:00 CST.
Posted Mar 28, 2023 - 11:26 ACST
Update
No Current ETR
Posted Mar 28, 2023 - 10:09 ACST
Update
We are continuing to investigate this issue.
Posted Mar 28, 2023 - 10:07 ACST
Investigating
ITMS are in contact with the third party vendor of network services that they are in turn working with their upstream supplier to restore services.
Posted Mar 28, 2023 - 10:06 ACST
This incident affected: Infrastructure Services (Wired Network, Wireless Network, Internet Access).