Unable to make External Phone Calls
Resolved
All Services are now restored at 10:46am ACST

VOCUS have restored services to Data Centre, resolving all issues with external phone calls for CDU
Posted Mar 13, 2023 - 10:59 ACST
Update
Contacting the ITMS Service Desk and Student Central are also impacted for internal callers.

If you need to contact them, you will need to use a Mobile Phone and dial the external numbers:
(08) 7943 6600 for ITMS Service Desk
1800 061 963 for Student Central
Posted Mar 13, 2023 - 10:02 ACST
Identified
Time Frames - 13/03/2023 08:00 am (Mon) – Ongoing
Clients Impacted - All Staff and Partner Organisations

Status of Incident - The CDU telecommunications provider VOCUS is currently experiencing an outage with their network.
They are working on restoring the service as quickly as possible, and will keep CDU informed as to the progress.

Services Impacted - Calling any external phone numbers

Further Information - Internal phone calls, CDU mobiles and Incoming phone calls are not affected by this outage

ITMS will keep staff informed and update when services are restored.
Posted Mar 13, 2023 - 09:34 ACST
This incident affected: Communication (Telephony).